MacBook Pro : egbridge Universal+Intel Mac

| コメント(6)

エルゴソフトegbridge Universal最近は日本語入力にATOKを使い続けていました。しかしご存知の通りATOKは未だインテルMacに未対応。元々EGWordユーザーでしたので、egbridge Universalのご案内も来ましたので、インテルMacに対応したegbridge Universalへバージョンアップの申し込みをしました。24日発売でしたが23日には届いていましたので、さっそくインストールして使っています。

しかし...です

まずATOKの辞書読み込みの段階でつまづきました。ATOKの辞書を直接egbridgeに読み込ませようとすると、最初のア行の単語を5つ読みこんですぐ終了してしまうのです。結局一度テキストファイルに書き出してから読み込ませました。ついでにカタカナ単語がたくさん登録されていたので、これを機会に削除。やっと辞書ができあがりました。入力方法はVJE風を選択。

さ、これでさっそくエントリーを...と思ってecto(ユニバーサルバイナリ化されていません)で下書きを書き始めたところで問題が。私は日本語と英数字を使い分けるのに、もっぱらスペースバーの左右の英数キーとかなキーを押しています。(そのため、キーボードも断然日本語キーボード派です。)いつものように英数字を入れてから、かなモードに戻そうとかなキーを押したところ...かなモードに戻らないのです。しかも一度英数モードになってしまうと、egbridge関連のメニューがグレーになり、メニューからegbridgeに切り替えられなくなるのです。いったんFinderや他のユニバーサルバイナリ化されたアプリに切り替えないとegbridgeのかなモードに戻れません。これは大変不便。しかたないのでectoではことえりに戻して使っています。う〜む。

どうやらユニバーサルバイナリ化されていないアプリに共通の現象のようです。MS Wordでも同じでした。egbridge Universalには「ユニバーサルホイール」なる派手なパレット機能がついたのですが、新しい機能うんぬんどころではありません。インテルMacをお使いの他の方にも同じ現象が起きているのでしょうか?

<追記>OSを再インストールし、クリーンな状態で入れてみたところ、問題は解消されました。やはりATOKの残骸のせいでしょうか...。

ちなみに、検証のためにMS WordをインテルMacで初めてたちあげて使いましたが、ひどく重たく感じました。日本語を入力するときは特にです。このMacBook Proは仕事では使わないからいいのですが、使わざるを得ない人には苦痛かもしれませんね。この重たさで初期のMac用Wordを思い出しました。あのころは、重たい上にWordを使うとMacがしばしば固まってしまうので、ビル・ゲイツの陰謀だと思っていたくらいです。MS Office...ユニバーサルバイナリ化はいつなんでしょうねぇ。XPに続くあたらしいOSである Windows Vistaや、Windows用のOffice2007の発売が来年の1月以降に延期されたりしてますし、新しいMac版Officeも心配です。

マイクロソフト、Windows Vistaの一般発売を2007年へ延期 - CNET Japan
マイクロソフト、Office 2007の発売を来年に延期--Vistaに続き - CNET Japan

この件に関してはこんな記事も..
Windows Vistaの発売延期で「アップルに一大チャンス到来」の声 - CNET Japan

チャンスが無いとはいいませんが小チャンスぐらいじゃないでしょうか。インテルMacで簡単にWindowsも動かせるなら別ですが、インテルMacで使うMac版のOfficeが今の状態のままでは、Winユーザからスイッチさせる「ブレーキ」になるかも。(ちなみにWindowsインストールは試してません!)

コメント(6)

PowerBookG4では快調ですけどねぇ・・・うーむ。
ちまみに、JISでもUSキーボードをつないでも快適です。入力方法は標準タイプ。
ボクは今回久々にバージョンアップしましたが、ずーっとegbを使ってきたので辞書の引き継ぎも簡単でした。ユニバーサルホイールのギミックには戸惑いましたが、使いにくいわけではないのでそのうち慣れると思っています。

こんにちは。
ご無沙汰しています。。
僕もMacBook Proを購入して使っています。
egbridgeも体験版をダウンロードして使っていますが
そのような現象は起こっていないですね。
Wordでも大丈夫でした。動作も起動も快適でしたよ。
raizoさんと違う点といえばATOKを使っていなかった事くらいでしょうか。。

yamatatzさん、akitさん、コメントありがとうございます。

みなさん問題ないとのことを知り、思い切ってもう一度OSからインストールしてみました。(ほかに気になることもありましたので...)

おかげさまで非UBアプリでもegbridgeが問題なく使えるようになりました。
ありがとうごございました!

こんにちは。興味深く拝読しました。
小生の環境(PowerBook G4 + OS10.45)ではegbrigeは特に問題なく、便利に機能しています。
うちのエントリーでegbridgeに関した内容のものをいくつか書いたのですが、raizoさんのエントリーを引用させていただきました。
ありがとうございました。

まったく同じ症状で難儀していたのですが、こちらの記述にヒントを得て、ずっと昔のATOKの残骸を削除してegbridgeを再インストールしたところ、無事使えるようになりました。ありがとうございました。

> もとえ 様
お役に立てて何よりでした。
これで古いATOKが悪さをしていたということがはっきりしましたし、当方も参考になりました。ありがとうございました。

駄文が多くてお恥ずかしいですが、気が向いたら是非またお立ち寄り下さい。

コメントする

アーカイブ

子規の一句

鮟鱇の口あけて居る霰かな

このブログ記事について

このページは、raizoが2006年3月25日に書いたブログ記事です。

ひとつ前のブログ記事は「プレゼント企画はmoさんご当選です!」です。

次のブログ記事は「RD-X5にバージョンアップソフト登場!」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。